Knowledgebase: Known Bugs and Issues
Debian7 x64, Debian8 x64 dependencies problem
Posted by Vagif Amirov, Last modified by Vagif Amirov on 20 April 2017 05:24 AM

Subject: Debian7 x64, Debian8 x64 fails to install dependencies

Affected version: 11.2.0.x, 11.4.x, 12.0.x

Resolution scheduled for: NaN

Description: When you try to install IceWarp under deb7x64, deb8x64 - it fails to install dependencies in on fresh minimal installation

install.sh ends with:

Reading state information... Done
E: Unable to locate package libgcc1
E: Unable to locate package libstdc++6
E: Couldn't find any package by regex 'libstdc++6'

Solution: It is required to add "contrib non-free" to /etc/apt/sources.list to have these repo allowed like this:

deb http://ftp.uk.debian.org/debian/ jessie main contrib non-free
deb-src http://ftp.uk.debian.org/debian/ jessie main contrib non-free

Jira Link: https://jira.icewarp.com:8443/browse/SV-10903

(0 vote(s))
Helpful
Not helpful

Comments (0)