Knowledgebase:
Cannot install version 11.1.0.x on RHEL5 or CentOS5 (package wkhtmltox not signed)
Posted by , Last modified by Michael Filip on 06 November 2014 03:56 AM
Installation of version 11.1.0.x is sometimes not allowed by the operating system. The problem is caused by one a package wkhtmltox which has not been digitally signed. In that case you will see the error message like this:
 
Package wkhtmltox-0.12.2-6a13a51_linux-centos5-i386.rpm is not signed
 
or
 
Package wkhtmltox-0.12.2-6a13a51_linux-centos5-amd64.rpm is not signed
 
If this is the case please follow this workaround:


1) Open file /etc/yum.conf for edit.
2) Alter value gpgcheck 1 to gpgcheck 0
3) Install IceWarp Server
4) Change value in the gpgcheck row back to 1


(0 vote(s))
Helpful
Not helpful

Comments (0)